1 Recent changes to the Android SDK tools have made it possible to quickly create Android projects using various starting templates.
2 However this time you must set your project’s “Minimum Required SDK” value to”API 14: Android 4.0 (IceCreamSandwich)”.
3 The application must have a Minimum Required SDK value of “API 11: Android 3.0 (Honeycomb)” in order to use the fragments as the Eclipse Android pro..